Ошибка CUPS: 426 - Upgrade Required

При попытке удаленного администрирования CUPS через web-интерфейс появляется ошибка: 426 Upgrade Required, потом перенаправляет и пытается подключиться по https. Как правило, по умолчанию CUPS требует шифрование для некоторых процессов. Эта проблема может быть решена отключением требовать шифрование.


Для этого необходимо отредактировать конфигурационный файл /etc/cups/cupsd.conf и добавить следующую строку:

DefaultEncryption Never

Перезагружаем сервер CUPS командой:

/etc/init.d/cups restart

Комментарии (0)





Разрешённые теги: <b><i><br>Добавить новый комментарий: